
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190910005940
template: 
currentrequest: /apps/pbcs.dll/article?avis=OK&date=20190909&category=SPORTS&lopenr=309099999&Ref=AR
currentrequestunmodified: /sports/20190909/mlb-st-louis8217-flaherty-wins-on-near-no-no-rangers-romp
@templatetype: /apps/pbcs.dll/article?avis=OK&date=20190909&category=SPORTS&lopenr=309099999&Ref=AR
@pagetype: article
app version: 2.0.368
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Grand Lake News" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> MLB: St. Louis&#8217; Flaherty wins on near no-no; Rangers romp - Sports - Grand Lake News - Grove, OK</title>
<!-- Meta Tags - Global Article6 guid: D9A72FEC-6786-4095-A08E-E5BDC1CF601E-->
<meta name="description" content="By Rick HummelSt. Louis Post-DispatchPITTSBURGH (TNS) &#8212; On July 7, the day before the All-Star break, Cardinals righthander Jack Flaherty suffered his third consecutive loss in a 4-6 first half. But he had offered a snapshot of why the second half might be different.Flaherty took a no-hitter into the seventh inning that day and wound up losing 1-0 at San Francisco despite giving up just two hits over seven innings. Since that date, Flaherty has pitched just like that virtually every game. " />
<meta property="bt:pubDate" content="20190909T06:54:00Z">
<meta property="bt:modDate" content="20190909T06:54:00Z">
<meta property="bt:author" content="">
<meta name="twitter:title" content="MLB: St. Louis' Flaherty wins on near no-no; Rangers romp">
<meta name="twitter:description" content="By Rick HummelSt. Louis Post-DispatchPITTSBURGH (TNS) &#8212; On July 7, the day before the All-Star break, Cardinals righthander Jack Flaherty suffered his third consecutive loss in a 4-6 first half. But he had offered a snapshot of why the second half might be different.Flaherty took a no-hitter into the seventh inning that day and wound up losing 1-0 at San Francisco despite giving up just two hits over seven innings. Since that date, Flaherty has pitched just like that virtually every game. ">
<meta property="og:title" content="MLB: St. Louis' Flaherty wins on near no-no; Rangers romp"/>
<meta property="og:description" content="By Rick HummelSt. Louis Post-DispatchPITTSBURGH (TNS) &#8212; On July 7, the day before the All-Star break, Cardinals righthander Jack Flaherty suffered" />
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.grandlakenews.com/Global/images/head/nameplate/fb/grandlakenews_logo.png">
		<meta property="og:image" content="https://www.grandlakenews.com/Global/images/head/nameplate/fb/grandlakenews_logo.png">
		<meta property="og:image:width" content="200">
		<meta property="og:image:height" content="200">
	<meta property="vf:unique_id" content="siteOK-pub3678-D9A72FEC-6786-4095-A08E-E5BDC1CF601E">
	<link rel="canonical" href="https://www.grandlakenews.com/sports/20190909/mlb-st-louis8217-flaherty-wins-on-near-no-no-rangers-romp"/>
<link rel="amphtml" href="https://www.grandlakenews.com/sports/20190909/mlb-st-louis8217-flaherty-wins-on-near-no-no-rangers-romp?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.grandlakenews.com/sports/20190909/mlb-st-louis8217-flaherty-wins-on-near-no-no-rangers-romp"
	},
    "headline": "MLB: St. Louis&#8217; Flaherty wins on near no-no; Rangers romp",
    "url": "https://www.grandlakenews.com/article/20190909/SPORTS/309099999",
    "thumbnailUrl": "https://www.grandlakenews.com/apps/pbcsi.dll/bilde?Site=OK&Date=20190909&Category=SPORTS&ArtNo=309099999&Ref=AR",
    "dateCreated": "20190909T12:54:00Z",
    "datePublished": "20190909T12:54:00Z",
    "dateModified": "20190909T12:54:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "Grand Lake News",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.grandlakenews.com/Global/images/head/nameplate/grandlakenews_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Grand Lake News",
    "productID": "grandlakenews.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="404720356390669"/>
<meta name="twitter:site" content="@grovesun">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.368/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	#interstitial-nondistroscale{
	    	clear:both;
    	}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_l5i7d2sdud7uiezdotgzuog47y' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.grandlakenews.com/news" target="_top">News</a></li><li><a href="https://www.grandlakenews.com/sports" target="_top">Sports</a></li><li><a href="https://www.grandlakenews.com/opinion" target="_top">Opinion</a></li><li><a href="https://www.grandlakenews.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.grandlakenews.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.grandlakenews.com/eedition" target="_top">E-Edition</a></li><li><a href="https://www.grandlakenews.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="https://www.grandlakenews.com/homes" target="_blank">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.grandlakenews.com/subscribenow?g2i_source=grandlakenews.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.grandlakenews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.grandlakenews.com">
							<img class="mainheadnameplate" src="https://www.grandlakenews.com/Global/images/head/nameplate/grandlakenews_logo.png"  alt="Grand Lake News" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.grandlakenews.com/subscribenow?g2i_source=grandlakenews.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.grandlakenews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.grandlakenews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190909065437">
	<div class="inner">
		<h1 class="headline">MLB: St. Louis&#8217; Flaherty wins on near no-no; Rangers romp</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Sep&nbsp;9,&nbsp;2019&nbsp;at&nbsp;6:54&nbsp;AM</span>
							<span class="article-meta-updated">Sep&nbsp;9,&nbsp;2019&nbsp;at&nbsp;6:54&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>By Rick Hummel</p><br><p>St. Louis Post-Dispatch</p><br><p>PITTSBURGH (TNS) &#8212; On July 7, the day before the All-Star break, Cardinals righthander Jack Flaherty suffered his third consecutive loss in a 4-6 first half. But he had offered a snapshot of why the second half might be different.</p><br><p>Flaherty took a no-hitter into the seventh inning that day and wound up losing 1-0 at San Francisco despite giving up just two hits over seven innings. Since that date, Flaherty has pitched just like that virtually every game. Like Sunday&#8217;s game here, for example.</p><br><p>Flaherty struck out 10 and permitted only five hits in eight innings in a 2-0 win over the Pittsburgh Pirates. He is 10-7 now and, over his past 64 1/3 innings since the break, he has permitted 37 hits, six earned runs, struck out 95 and walked just 17. Already having won Pitcher of the Month in the National League for August, he has a leg up on September, a month in which he hasn&#8217;t been scored on in 16 innings. He has given up only six hits while striking out 18 and walking two.</p><br><p>Matt Carpenter, who had two hits in a rare start, scored the first run on Harrison Bader&#8217;s single in the fifth. Paul Goldschmidt doubled for the Cardinals&#8217; other RBI in the sixth as the club won for the 37th time in 55 games since that loss before the break.</p><br><p>&#8212;&#8212;&#8212;</p><br><p>Rangers romp</p><br><p>BALTIMORE (TNS) &#8212; Sunday&#8217;s matchup with the Texas Rangers marked the Orioles&#8217; fifth shot to match their 2018 win total since reaching 46 victories in the first game of Tuesday&#8217;s doubleheader with the Tampa Bay Rays. Like the prior four, it ended with them still stuck there.</p><br><p>The Rangers completed a four-game sweep of the Orioles with a 10-4 victory Sunday at Camden Yards, handing Baltimore its fifth losing streak of at least five games in 2019. This one came with the Orioles on the verge of surpassing their number of wins in going a franchise-worst 47-115 in 2018.</p><br><p>Sunday&#8217;s defeat was similar to Saturday&#8217;s, with a pitcher who joined the Orioles (46-97) in the middle of the season struggling from the onset. Asher Wojciechowski performed well in his first month with the club, but Sunday&#8217;s start of four runs in two innings gave him a 7.05 ERA since Aug. 1.</p><br><p>Orioles&#8217; minor league playoff pushes fueled by pitching &#187;</p><br><p>The Rangers (72-73) struck first on a single by Nick Solak in the first inning, and when Solak came up again with the bases loaded in the second and another run already in, he singled through the right side to score two more.</p><br><p>Unlike Saturday, when the Orioles bullpen settled in behind Aaron Brooks, it offered little relief Sunday. Gabriel Ynoa, the losing pitcher in the game that began the string of defeats, replaced Wojciechowski to start the third and surrendered a home run to the first batter he faced, Ronald Guzman. Rougned Odor, the first batter of the fourth, took Ynoa deep as well, and when Logan Forsythe singled later in the inning, every Rangers batter had at least one hit. Texas finished the game with 20 hits.</p><br><p>In the fifth, Tanner Scott retired three of four batters for the Orioles&#8217; first scoreless inning of the day. Dillon Tate started the sixth with two walks and a hit batter, and all three came home in the inning. Texas scored its 10th run off David Hess in the seventh; it was the American League-leading 25th time an opponent has scored in double digits against the Orioles.</p><br><p>&#8212;-</p><br><p>On a day and in a series the Orioles offense struggled against his former team, Hanser Alberto capitalized on his meetings with All-Star left-hander Mike Minor.</p><br><p>Alberto, the major league leader in batting average against lefties, raised that mark to .420 with three singles off Minor, half their hits in the Texas ace&#8217;s eight innings.</p><br><p>For the season, Alberto is batting .321, doing most of his damage with singles; he entered Sunday&#8217;s game with the fourth-highest batting average in the AL but the second-lowest slugging percentage among the league&#8217;s top 29 hitters.</p><br><p>Austin Hays&#8217; call-up gives him trial as Orioles&#8217; center fielder of the future &#187;</p><br><p>&#8212;&#8212;</p><br><p>Renato Nunez provided a jolt of offense in the bottom of the second with a solo shot off Minor.</p><br><p>The home run was 29th of the year, putting him one behind Trey Mancini for the team lead. Another homer by Nunez would make him and Mancini the sixth Orioles tandem in the past nine seasons to each hit 30 home runs while under the age of 30. The franchise had no such pairings before 2011.</p><br><p>Pedro Severino added two RBIs, hitting a run-scoring double in the fifth and walking with the bases loaded in the ninth. Richie Martin reached on a fielder&#8217;s choice with the bases still full for the final run.</p><br><p>&#8212;&#8212;&#8212;</p><br><p>R0yals blanked</p><br><p>MIAMI (TNS) &#8212; Have yourself a day, Sandy Alcantara.</p><br><p>The Miami Marlins&#8217; starting pitcher was dominant from start to finish on Sunday, throwing his second complete-game shutout of the year as the Marlins blanked the Kansas City Royals 9-0 at Marlins Park to avoid a three-game sweep.</p><br><p>Alcantara is just the 12th pitcher in Marlins history to throw multiple complete-game shutouts in a season and the first since Henderson Alvarez III threw three in the 2014.</p><br><p>He is also one of just three pitchers to throw multiple complete-game shutouts this year, joining the Chicago White Sox&#8217;s Lucas Giolito and the Cleveland Indians&#8217; Shane Bieber.</p><br><p>The lanky 6-5, 197-pound righty, who turned 24 on Saturday, needed 102 pitches to blank the Royals, who won the first two games of the series 3-0 on Friday and 7-2 on Saturday. Alcantara scattered four hits and two walks while striking out eight.</p><br><p>His first complete-game effort came on May 19 against the New York Mets, another Sunday afternoon outing in which he held the opposition to just two hits.</p><br><p>Alcantara&#8217;s lone inning of trouble came in the eighth, when he loaded the bases with one out on a walk to Nick Dini and back-to-back singles from Humberto Arteaga and Whit Merrifield. One pitch later, Cheslor Cuthbert grounded into a double play to end the inning.</p><br><p>Alcantara and the Marlins walked off the field with the shutout 13 pitches after that.</p><br><p>It was the latest in a string of strong performances for Alcantara. He has a 2.68 ERA over his past six starts (13 earned runs in 43 2/3 innings) and has struck out 38 batters in that span.</p><br><p>And Alcantara had more than enough run support to get the win.</p><br><p>Starlin Castro opened scoring with a solo home run in the first, his 18th of the year. Miami then tacked on four more in the fourth and two runs each in the fifth and sixth.</p><br><p>Every Marlins starting position player recorded at least one hit. Garrett Cooper had three hits. Miguel Rojas, Harold Ramirez and Castro each had two. Ramirez, Castro and Lewis Brinson each drove in two runs.</p><br><p>&#8212;&#8212;&#8212;</p><br><p>Padres win</p><br><p>SAN DIEGO (TNS) &#8212; Wil Myers&#8217; single with one out in the 10th inning scored Manny Machado to give the Padres a 2-1 walk-off victory over the Rockies on Sunday at Petco Park.</p><br><p>Myers&#8217; third hit of the game lifted the Padres to a series win.</p><br><p>With five victories in their nine games here, it was the first time since 2015 the Padres won a season series at home over the Rockies.</p><br><p>The Padres clearly enjoyed their third walk-off win of the season, mobbing Myers at second base after his hit.</p><br><p>September is when a non-contending team can only hope that a single game in a lost season can mean something for next season.</p><br><p>What Myers continued to show is that he can still hit and run and confound with the best of them, though how much it will matter in that three weeks remain in what has been a perplexingly disappointing campaign and he is due $20 million each of the next three seasons.</p><br><p>After going 3-for-5 Sunday, Myers has put 11 balls in play with an exit velocity of at least 99.6 mph in his past 16 at-bats. He had hit 11 balls that hard in his previous 82 at-bats. Myers is 10-for-16 in that span. He also was picked off second base, stole a base on a walk and made a catch in a dead sprint in left-center field Sunday.</p><br><p>What Eric Lauer might be showing is that he is figuring out how to pitch effectively deeper in games, even against the Rockies.</p><br><p>In getting through six innings, the left-hander went longer than in any of his previous five career starts against Colorado. In allowing the Rockies only a run on four hits, he lowered his career ERA against them to 8.74. It was his second straight quality start.</p><br><p>What David Bednar kept demonstrating is that he can handle whatever the Padres throw at him, which if it continues will make him a serious contender for a bullpen spot next spring.</p><br><p>In his fourth appearance since being recalled from Double-A on Sept. 1, Bednar entered a 1-1 game in the seventh inning and struck out the first two batters before ending the inning with a grounder to second. The 24-year-old right-hander has allowed one hit and struck out five in 3 1/3 innings.</p><br><p>What Nick Martini showed was he might be able to hit enough and field enough to be in the mix to start in left field for the Padres in 2020. His first-inning single ran his hitting streak to seven games. The left-handed hitter &#8212; something the Padres desperately need &#8212; is 10-for-29 in eight games since the Padres claimed him off waivers. And where the report was his defense was a potential liability, he has played it capably and Sunday made a throw from the warning track to retire Charlie Blackmon at second base as he tried to advance on a fly ball.</p><br><p>What Josh Naylor continued to show he has the hustle and the arm to play the outfield &#8212; if he can improve a little getting to the ball. The rookie also doubled and walked twice, improving his line to .276/.348/.480 in 109 plate appearances since his Aug. 1 recall.</p><br><p>After his double in the fourth inning, Naylor scored on a single by Luis Urias.</p><br><p>That tied a game the Rockies led after Pat Valaika led off the third ining with a double, went to third on a wild pitch and scored on Drew Butera&#8217;s sacrifice fly.</p><br><p>And that was virtually all the Padres hitters managed.</p><br><p>Peter Lambert was the third of the three Rockies starters this weekend that came in ripe for the ripping.</p><br><p>He was the third to leave the mound having mostly muted the Padres offense &#8212; or benefited from facing the Padres&#8217; muted offense.</p><br><p>With Lambert allowing one run in five innings Sunday, a trio that had a combined 6.90 ERA entering the series left having yielded six runs in 16 1/3 innings.</p><br><p>But Myers&#8217; drive to left-center off rookie right-hander Yency Almonte, after rookie righty Jesus Tinoco had walked Manny Machado and rookie righty Sam Howard had walked Eric Hosmer, was enough on this day after Matt Strahm worked a perfect eighth, Kirby Yates a perfect ninth and Craig Stammen a perfect 10th.</p><br><p>&#8212;&#8212;&#8212;</p><br><p>Yanks set record</p><br><p>BOSTON (TNS) &#8212; Masahiro Tanaka took a detour Sunday night from the mostly outstanding pitching road he&#8217;d been traveling of late.</p><br><p>And it mattered not one bit.</p><br><p>The Yankees hit three homers &#8212; one each by Gleyber Torres, Mike Tauchman and Aaron Judge &#8212; giving them 268 this season. That broke their franchise single-season record of 267 set last year (it was an MLB record, too, but the Twins broke it this season and now have 275).</p><br><p>The power display and some solid work from Chad Green in relief helped lead the Yankees to an 10-5 victory over the Red Sox in front of 35,681 at Fenway Park, although the gathering was about half that many by game&#8217;s end.</p><br><p>The Yankees, who lost Mike Tauchman to a left calf injury, improved to 94-50, which allowed them to keep pace with the Astros for MLB&#8217;s best record. The Dodgers are 1 { games behind. The Yankees have won 13 of 18 games against the Red Sox this year, with the season finale scheduled for Monday night.</p><br><p>Tauchman went 2-for-2 with a double and a two-run homer before suffering the injury while fielding Brock Holt&#8217;s single in the fourth inning. The outfielder, who will head back to New York for testing Monday, was replaced by Cameron Maybin, who has been nursing a left wrist injury.</p><br><p>Torres had three hits and four RBIs, giving him 83. Encarnacion also had three hits and Judge had two for the Yankees, who finished with 13.</p><br><p>Tanaka entered the game having allowed two or fewer runs in four of his previous five starts, going 3-2 with a 2.43 ERA in that span, but he was not sharp Sunday, allowing four runs and eight hits in four innings.</p><br><p>Still, he was better than Rick Porcello, who came in 12-11 with a 5.63 ERA, including 1-1 with an 11.45 ERA in three starts against the Yankees this season. Porcello allowed six runs and seven hits in four innings.</p><br><p>Green took over in the fifth and struck out five in three innings. Mookie Betts&#8217; homer off Adam Ottavino in the eighth made it 8-5.</p><br><p>The Yankees got on the board in the second. Encarnacion, who has hit the ball hard since his return from the injured list earlier in the week, singled with one out. Torres then destroyed a first-pitch fastball to left for a two-run homer that made it 2-0 and gave him his team-leading 35th homer.</p><br><p>The Yankees added two more in the third. Tauchman led off with a double, DJ LeMahieu reached on an infield single and Judge followed with a rope to the base of the Green Monster for an RBI single that made it 3-0. One out later, Sanchez&#8217;s RBI groundout produced another run.</p><br><p>The Red Sox cut the deficit in half in the bottom half when Sandy Leon led off with a single and the lefthanded-hitting Jackie Bradley Jr. skied a 1-and-2 fastball to the opposite field into the first row of seats atop the Green Monster for his 18th homer. It was the 26th homer allowed in 29 starts this season by Tanaka, who allowed 25 homers in 27 starts last season.</p><br><p>The ball kept flying in the fourth as Torres led off with a single and, two batters later, Tauchman hammered a 1-and-1 fastball to right, high around Pesky&#8217;s Pole, for his 13th homer and a 6-2 lead.</p><br><p>After the Red Sox scored twice in the bottom half on back-to-back doubles by Mitch Moreland and Leon, the Yankees scored two runs for the fourth straight inning. Judge led off against righty Ryan Brasier with a long drive over the Green Monster for his 21st homer. Torres&#8217; RBI groundout later in the inning made it 8-4.</p><br><p>After Betts&#8217; homer in the eighth, Encarnacion singled home a run in the ninth and Torres added an RBI double for a 10-5 lead.</p><br><p>&#8212;&#8212;&#8212;</p><br><p>Dodgers shut out foe</p><br><p>LOS ANGELES (TNS) &#8212; All it took was two Dereck Rodriguez changeups to wake the Los Angeles Dodgers&#8217; lineup from its weekend slumber.</p><br><p>Matt Beaty and Corey Seager homered Sunday, each of them belting an off-speed pitch Rodriguez left over the plate. It was all the offense Los Angeles would need in a 5-0 win at Dodger Stadium that trimmed its magic number for a postseason berth to two.</p><br><p>The Dodgers entered Sunday&#8217;s series finale in an offensive funk. The team was shut out Saturday and hadn&#8217;t recorded multiple runs in an inning since Wednesday. When Beaty came to the plate in the fourth inning Sunday, the Dodgers had gone seven frames, going back to Saturday&#8217;s loss, without a hit.</p><br><p>Two pitches into his at-bat, however, Beaty gave the Dodgers the lead.</p><br><p>With Cody Bellinger having drawn a two-out walk in front of him, Beaty looked at a first-pitch changeup from Rodriguez that caught the bottom of the zone. Rodriguez tried to slip another changeup past Beaty with the next pitch, but left it elevated. Beaty clobbered it into the right-field bullpen, bringing a half-asleep announced crowd of 52,310 to life with a two-run home run.</p><br><p>Seager provides a similar jolt in the fifth. In the previous at-bat, Joc Pederson legged out an infield single to keep the inning alive. With runners on the corners, Seager swung through Rodriguez&#8217;s first-pitch changeup. He didn&#8217;t miss when Rodriguez challenged him with a second, launching a three-run homer to straightaway center.</p><br><p>The Giants had no answer. After Dodgers starter Julio Urias labored through the opening two innings, tossing 43 pitches and working around three base hits, Los Angeles&#8217; bullpen breezed through the final seven innings.</p><br><p>Converted starter Kenta Maeda followed Urias and spun four dominant innings, allowing one hit while striking out six. Casey Sadler was perfect in the seventh. Yimi Garcia and Adam Kolarek combined for a scoreless eighth. Josh Sborz worked a stress-free ninth.</p><br><p>Maeda&#8217;s long outing was expected. Dodgers manager Dave Roberts said pregame that it&#8217;d be &#8220;ideal&#8221; if the right-hander could go three or four innings. His usage might change, however, as the postseason nears. The Dodgers can clinch the National League West as soon as Tuesday, needing two wins, two Arizona Diamondbacks losses, or one of each.</p><br><p>&#8220;In the postseason, Kenta&#8217;s value is to be available every game,&#8221; Roberts said. &#8220;A long guy is definitely not Kenta. Kenta (will) pitch leverage innings in the postseason, very important innings.&#8221;</p><br><p>But as the Dodgers rolled, evading what would have been their first sweep in a series of three or more games since April, there were no high-leverage innings to be had. Once Beaty and Seager went deep, the Dodgers coasted to their 15th shutout of the season.</p><br><p>&#8212;&#8212;&#8212;</p><br><p>ChiSox subdue Halos</p><br><p>CHICAGO &#8212; Jose Abreu and Danny Mendick both homered Sunday to lead the White Sox to a 5-1 victory against the Angels in front of 22,681 at Guaranteed Rate Field.</p><br><p>Abreu&#8217;s solo homer in the third gave the Sox a 2-1 lead.</p><br><p>It was his 31st homer of the season and the 600th RBI of his career.</p><br><p>Mendick hit the first homer of his career in the fifth to make it 3-1. One of four players called up Tuesday, Mendick went 2-for-5.</p><br><p>Matt Skole singled twice as the Sox avoided getting swept in the three-game series.</p><br><p>Dylan Cease allowed one run on four hits in 3 1/3 innings, striking out four and walking five on 88 pitches. The Angels loaded the bases in the first and second but came away with only one run.</p><br><p>Josh Osich threw 2 2/3 scoreless relief innings for the win. He allowed one hit and struck out two.</p><br><p>With the victory, the Sox (63-80) surpassed their win total from 2018.</p><br><p>Sox shortstop Tim Anderson, who leads the American League with a .334 average, got the day off. Angels superstar Mike Trout did not play because of right toe soreness.</p><br><p>&#8212;&#8212;&#8212;</p><br><p>Brewers upend Cubs</p><br><p>MILWAUKEE (TNS) &#8212; The Cubs are running out of chances to catch the Cardinals in the National League Central after their loss Sunday.</p><br><p>Jon Lester, who was moved up in the rotation by a day because of his past success against the Brewers, was tagged for eight runs in 5 1/3 innings of an 8-5 loss that dropped the Cubs to 4 { games out of first place with 20 games left.</p><br><p>The 4 {-game margin equals their largest deficit of the season, which they last saw on April 13. The Cubs, who lost three of four games to the Brewers in this series, maintained their 1 {-game lead over the Diamondbacks for the second NL wild-card berth.</p><br><p>Lester (12-10), who had a 2.10 ERA in 10 career starts against the Brewers, allowed a three-run home run to Tyler Austin during a five-run fourth inning. Austin&#8217;s shot capped a five-run rally that wiped out a 3-1 lead.</p><br><p>This marked the fifth time this season Lester had surrendered at least six runs.</p><br><p>The Cubs, playing without shortstop Javier Baez (broken left thumb) and third baseman Kris Bryant (right knee soreness), scored their runs in the third.</p><br><p>Addison Russell was drilled in the helmet by a pitch from Adrian Houser and briefly stayed in the game. Russell, starting in place of Baez for the sixth consecutive game, stole second base and scored the tying run on a single by David Bote and throwing error by right fielder Christian Yelich.</p><br><p>Lester and Ben Zobrist followed with RBI doubles.</p><br><p>But the Cubs mustered only two more hits until Jason Heyward ripped a two-run blast in the ninth for his first home run since Aug. 18.</p><br><p>Left-hander Danny Hultzen, making his major league debut after becoming the second overall pick in the 2011 draft but missing the 2014 and 2017 seasons due to arm surgeries, struck out three during a scoreless seventh.</p><br><p>The Cubs open a four-game series Monday night against the Padres at Petco Park.</p><br><p>&#8212;&#8212;&#8212;</p><br><p>Phillies pull past Mets</p><br><p>NEW YORK (TNS) &#8212; Blake Parker pounded his fist into his glove Sunday afternoon, looked up to the sky, and took a deep breath. It was finally safe to exhale.</p><br><p>Parker loaded the bases with no outs in the seventh inning of a 10-7 win but escaped by allowing just one run against the heart of the Mets order. He retired Jeff McNeil, forced Pete Alonso to pop up, and froze Michael Conforto with a low fastball.</p><br><p>It was a flirtation with disaster, but it ended with the Phillies six outs away from a needed victory. They won two of three this weekend at Citi Field, picked up a game in the wild-card race, and returned home with some momentum for a week that will be quite the test.</p><br><p>The Phillies gained a game on the Cubs and Diamondbacks, the two teams ahead of them for the National League&#8217;s second wild-card. They will be just two games out of the playoffs when they open a four-game series on Monday against Atlanta to begin a six-game homestand against the Braves and Red Sox. Sunday was a win, but there&#8217;s little time to celebrate.</p><br><p>Gabe Kapler said Saturday night that the Phillies were playing with &#8220;a chip on our shoulders.&#8221; They felt, Kapler said, that everyone was counting them out. But the Phillies did not agree. The Phillies, Kapler said, would &#8220;keep fighting and clawing for every last inch.&#8221; And they needed plenty of fight on Sunday.</p><br><p>They used eight pitchers, scored runs in six innings, and offered a response each time the Mets inched closer.</p><br><p>The Phillies took a three-run lead in the seventh on a full-count, two-run homer by Scott Kingery. An inning earlier, their three-run lead was cut to just one when Jose Alvarez allowed two runs.</p><br><p>Kingery fell into a quick two-strike count, but clawed his way back to stay alive. His homer provided some breathing room for a beleaguered bullpen that had a hand in three-straight losses earlier this week.</p><br><p>The Phillies tacked on another in the inning when Bryce Harper came off the bench with his bruised hand and worked a bases-loaded walk. The Phillies were a strike away from handing their bullpen a one-run lead. The final stages of Sunday&#8217;s game would have felt quite different if Kingery gave in. Instead, he fought back.</p><br><p>This weekend was the start of a 20-game stretch against teams with a winning record. The fight is just getting started. If the Phillies are to make the playoffs, they&#8217;ll have to take down teams like Atlanta and Boston and Cleveland and Washington while the Cubs play 11 games against the Pirates and Padres and the Diamondbacks play the Marlins, Padres, and Reds.</p><br><p>They&#8217;ll need to rely on pitchers like Parker and Nick Vincent, who handled the eighth, and Mike Morin, who picked up a key out in the sixth. The Phillies scored 10 runs on Sunday, but a lead never felt safe. The fight was never easy. And it will be that way for the final three weeks of the season. If the Phillies are to reach October, they&#8217;ll have to earn their way there.</p><br><p>Vince Velasquez started Sunday and allowed three runs in the first inning on back-to-back homers with two outs. The Phillies had an early hole against Noah Syndergaard. If they were to win Sunday, they would need to fight and claw like the manager said they would.</p><br><p>They scored four times against Syndergaard, took a lead, and then watched the Mets take it right back. They took the punch and kept moving. Phil Gosselin dropped a bloop single into right field and Maikel Franco, the next batter, followed with a two-run homer to left. The two players had spent most of the summer in triple A, but now they were helping the Phillies keep their wild-card dream alive. The three-week fight had begun.</p><br><p>&#8212;&#8212;&#8212;</p><br><p>Indians shut down Twins</p><br><p>MINNEAPOLIS (TNS) &#8212; For the second time in a month, the Indians won a series at Target Field on Sunday. This time, though, it doesn&#8217;t feel like a crisis.</p><br><p>Mike Clevinger allowed two runs over 6 1/3 innings and Carlos Santana and Francisco Lindor homered for Cleveland, more than enough to earn a 5-2 victory over the hobbled Twins. But the Indians leave town facing a much bigger deficit &#8212; 5 { games in the AL Central standings &#8212; and far less time to overcome it as they did by taking three of four here in August.</p><br><p>The teams, who were tied atop the division after surging Cleveland took three of four at Target Field last month, go their separate ways for the next few days &#8212; the Twins stay home to host Washington, while the Indians head to Anaheim &#8212; before meeting for the final three times next weekend in Cleveland.</p><br><p>The Twins will have to face Clevinger, who has beaten them twice this season, again during that series, and hope to produce more than their four hits and two walks on Sunday. The righthander retired the first seven hitters he faced, and finally allowed a hit when Mitch Garver hit a home run, his 29th of the season.</p><br><p>Minnesota collected another run when Clevinger tired in the seventh, with Luis Arraez popping a single into left field, moving to third on a double by Ehire Adrianza, and scoring on rookie outfielder LaMonte Wade&#8217;s first major-league hit, a sharp grounder toward right that Jason Kipnis smothered with a dive but could not turn into an out.</p><br><p>The Twins, with Kyle Gibson still sidelined, used Randy Dobnak as an opener for the second time in a week, but the strategy wasn&#8217;t as effective this time. After Yasiel Puig walked and Jason Kipnis reached on a double that ricocheted off Jonathan Schoop&#8217;s glove, Franmil Reyes singled home both in the second inning.</p><br><p>When Devin Smeltzer relieved Dobnak in the third inning, the Indians struck with home runs. Santana, whose 29 career home runs against the Twins are the most by any active opponent except Detroit&#8217;s Miguel Cabrera, blasted a long fly ball into the bullpens, and Francisco Lindor did the same in the fifth inning.</p><br><p>Max Kepler left the game after popping out in the first inning, struck for the second time this week with &#8220;discomfort in his upper chest,&#8221; according to the Twins.</p><br><p>&#8212;&#8212;&#8212;</p><br><p>Nats win finale</p><br><p>ATLANTA (TNS) &#8212; A series dominated by Braves starting pitchers concluded with their ace allowing four times as many runs as his previous three colleagues combined.</p><br><p>The Braves couldn&#8217;t complete their first ever four-game sweep of the Nationals, dropping the series finale Sunday 9-4. It snapped their franchise-record 13-game home winning streak and overall nine-game streak.</p><br><p>&#8220;If you&#8217;d have told me we&#8217;d have an 8-1 homestand these nine games we had, I&#8217;d have taken it anytime,&#8221; manager Brian Snitker said.</p><br><p>The matchup of dueling aces, Mike Soroka and Max Scherzer, didn&#8217;t meet the hype. Washington attacked Soroka early, with Adam Eaton knocking a two-run homer that put his Nationals up two batters into the afternoon.</p><br><p>Soroka would allow another pair of homers in the ensuing innings. Yan Gomes planted a change-up into the seats in the second frame. Juan Soto homered a fastball in the third. The right-hander settled in to throw another three innings, all scoreless, but the damage was done.</p><br><p>&#8220;It&#8217;s part of the learning curve,&#8221; Snitker said. &#8220;He gives himself a chance. He doesn&#8217;t doubt himself. He trusts his stuff all the time. It&#8217;s probably just a little aggression. Might need to be a little more aggressive starting out because as the game went on, his stuff picked up really good. It&#8217;s things he&#8217;s just going to continue to learn. I loved the way he finished.&#8221;</p><br><p>After not allowing multiple homers in any career start prior to Sept. 2, Soroka has served up five homers in his past two outings. He&#8217;s allowed 13 on the season, still the fewest in the National League and tied with Tampa Bay&#8217;s Charlie Morton for fewest in the majors.</p><br><p>Soroka&#8217;s first-inning ERA is 4.15 (12 earned runs over 26 innings) opposed to a 2.38 ERA across his other frames. The 22-year-old has been brilliant, a first-time All-Star, but it&#8217;s fair to acknowledge his recent homer-prone struggles and early inning results.</p><br><p>&#8220;Bad pitches that got hit,&#8221; Soroka said regarding the recent homers. &#8220;It&#8217;s going to happen. Like I said, previously I did a better job missing out of the zone and in spots where I wasn&#8217;t going to get hurt. So it&#8217;s up to me to get those pitches back on those corners, 1-0 fastballs left up over the plate, they&#8217;re going to get hit. That&#8217;s no surprise. That&#8217;s on me to get the ball down again and miss in the right spots.&#8221;</p><br><p>Before Soroka&#8217;s outing, Braves starters allowed just one run across 19 innings against the Nationals. Max Fried went seven scoreless Thursday, Dallas Keuchel added six scoreless Friday and Julio Teheran scattered one run over six innings Saturday.</p><br><p>Also unlike the other meetings, the Braves&#8217; offense had no response for Washington&#8217;s pitching. The Braves defeated Patrick Corbin and Stephen Strasburg, but they couldn&#8217;t overcome Scherzer, who tossed six innings with one blemish &#8212; a Matt Joyce solo homer.</p><br><p>&#8220;I don&#8217;t know what pitch I was supposed to hit off (Scherzer),&#8221; catcher Tyler Flowers said. &#8220;None of them, because he executed every one of them on me. When you do that, you get the humans out. The Freddie Freemans are a little more challenging but the other seven or eight guys, you&#8217;re going to get them out when you execute pitches and that&#8217;s what he did the whole time out there.&#8221;</p><br><p>The Braves were outhit 17-7, with Joyce collecting the only two knocks before the ninth. Charlie Culberson snapped an 0-for-26 streak with a homer in the final frame.</p><br><p>Despite the loss, this series should be regarded as a resounding success for the Braves. They leave the weekend up nine games with a magic number of 11 to clinch the National League East. The Nationals had their best remaining opportunity to gain ground and instead lost two games in the standings.</p><br><p>Sunday&#8217;s loss did prevent the Braves from equaling their 2018 win total. They&#8217;re 89-55 with 18 games remaining and sit three games behind Los Angeles for homefield advantage in the National League, pending the Dodgers&#8217; result against the Giants.</p><br><p>The Braves have more of the NL East to come during their 14-game stretch against the division. They play four in Philadelphia beginning Monday and finish their season series with the Nationals in Washington next weekend.</p><br><p>&#8212;&#8212;&#8212;</p><br><p>Astros pile up 21 runs</p><br><p>HOUSTON(TNS) &#8212; When the situation had finally reached the point of embarrassment in the third inning, an escalation that quickly worsened from bad to awful to dear God, please make it stop, two things became very clear.</p><br><p>Felix Hernandez didn&#8217;t want to be out the mound for one pitch more.</p><br><p>And manager Scott Servais didn&#8217;t watch him try to throw another pitch, which probably would have been walloped for a double or misplayed by one of his fielders.</p><br><p>The erstwhile Mariners ace couldn&#8217;t hand the ball to Servais fast enough as he left the mound, ending a gruesome pasting that has to make him question his future beyond this season.</p><br><p>By that point, a loss was guaranteed, meaning the Mariners would not a win a game this season at Minute Maid Park. The only drama would be how bad they&#8217;d get pummeled. The result was a demoralizing 21-1 beatdown by Houston, perhaps a fitting result in what was their 11th straight loss against Houston this season.</p><br><p>It was Seattle&#8217;s worst loss of the season. The 21 runs allowed were a season high as were the 22 hits and 14 extra basehits. Houston set a record with 11 doubles in the game.</p><br><p>The Mariners record vs. the Astros this season is now 1-16. They went 0-10 in Minute Maid this season.</p><br><p>To be fair, the Astros have bullied their American League West division foes this season. Their season record in division games:</p><br><p>&#8212; Mariners: 16-1</p><br><p>&#8212; A&#8217;s: 10-5</p><br><p>&#8212; Angels: 9-3</p><br><p>&#8212; Rangers: 10-6</p><br><p>That&#8217;s a combined 46-15 record. Houston is also 27-2 vs. AL West teams at home.</p><br><p>Seattle still has to play the Astros two more times &#8212; September 24-25 &#8212; in the final homestand of the season.</p><br><p>This didn&#8217;t figure to be a nostalgic stop on the Hernandez farewell tour with the Mariners. Given the firepower of the Astros offense and Hernandez&#8217;s downward decline in command, stuff and effectiveness that started about five years ago, there was a chance it could get ugly.</p><br><p>But even this was unexpected.</p><br><p>Hernandez worked a 1-2-3 first inning, retiring George Springer, Jose Altuve and Alex Bregman in order, which isn&#8217;t easy to do. In the second inning, he struck out Yordan Alvarez and got Aledmys Diaz to ground out.</p><br><p>Even after he walked Kyle Tucker and allowed a double to Abraham Toro, Hernandez appeared he would escape the inning unscathed when he got slow-footed catcher Martin Maldonado to hit a routine ground ball to shortstop. But Dee Gordon, who was making the rare start at shortstop, misplayed the sure out for an error, allowing two runs to scored.</p><br><p>Hernandez&#8217;s next pitch after the Gordon miscue was crushed off the back wall behind the left field fence by Jake Marisnick for a two-run homer.</p><br><p>After a terse meeting with manager Scott Servais, Hernandez got George Springer to fly out to end the inning. But four unearned runs had scored and with Gerrit Cole starting for the Astros, the Mariners were done. A four-run deficit against Cole would be almost impossible to overcome. Seattle would later wish it was only a four-run deficit.</p><br><p>Hernandez returned for the third inning and wouldn&#8217;t record an out while facing seven batters.</p><br><p>It went:</p><br><p>&#8212;Altuve double</p><br><p>&#8212;Bregman hit by a pitch</p><br><p>&#8212;Alvarez two-run double</p><br><p>&#8212;Diaz RBI double</p><br><p>&#8212;Kyle Tucker RBI double</p><br><p>&#8212;Toro walk</p><br><p>&#8212;Martin Maldonado RBI double</p><br><p>&#8212;Hernandez removed from the game.</p><br><p>Hernandez&#8217;s replacement, Erik Swanson, got Marinsick to pop out the first out of the season. But George Springer hammered a three-run homer to right field. Later with two outs, Alvarez hit his second double of the inning, driving in another run.</p><br><p>When Swanson finally struck out Tucker to end the inning, the Mariners trailed 13-0. Houston sent 14 batters to the plate in the inning. They scored nine runs, racked up eight hits, including a homer and six doubles. Seven of the runs were charged to Hernandez.</p><br><p>He was credited with two innings pitched, 11 runs allowed (seven earned) on seven hits with two walks and a strikeout. His stuff was mediocre, his command was wandering and his intent was forgettable. This isn&#8217;t a game that will help him find a place to pitch next season.</p><br><p>Down 13-0, the Mariners once again flirted with the possibility of being no-hit for the third time this season. Cole was perfect through three innings, striking out six of the nine batters he faced. But Shed Long provided Seattle&#8217;s only hit and run, leading off the fourth inning with an opposite field solo homer into the Crawford Boxes in left field.</p><br><p>The Astros continued blast the Mariners bullpen, scoring three runs over two innings against Wade LeBlanc and five off Reggie McClain in the seventh inning.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.grandlakenews.com/subscribenow?g2i_source=grandlakenews.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.grandlakenews.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.grandlakenews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_GS" target="_top">My Profile</a></li><li><a href="https://www.grandlakenews.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.grandlakenews.com/submit" target="_blank">Online Forms</a></li></ul></div><div class="footer-col"><h4>Marketplace<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo" target="_blank">Classifieds</a></li><li><a href="https://www.grandlakenews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.grandlakenews.com/homes" target="_blank">Real Estate</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="http://mediakit.gatehousemedia.com/Grove_OK" target="_top">Advertise With Us</a></li><li><a href="https://www.grandlakenews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Community<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://cityofgroveok.webs.com" target="_blank">City of Grove</a></li><li><a href="http://www.ridgerunners.net" target="_blank">Grove Public Schools</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=OK&date=20190909&category=SPORTS&lopenr=309099999&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Sports</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Grand Lake News  ~ 16 W 3rd, Grove, OK 74344 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.grandlakenews.com/subscribenow?g2i_source=grandlakenews.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.grandlakenews.com" target="_top">Home</a></li><li><a href="https://www.grandlakenews.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6536"><a href="https://www.grandlakenews.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"6537"><a href="https://www.grandlakenews.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"6538"><a href="https://www.grandlakenews.com/news/crime" target="_top">Crime</a></li><li id="navLink-TEST-"6539"><a href="https://www.grandlakenews.com/news/state" target="_top">State</a></li><li id="navLink-TEST-"41000"><a href="https://www.grandlakenews.com/photos" target="_top">Photos</a></li><li id="navLink-TEST-"6540"><a href="https://www.grandlakenews.com/news/tribal" target="_top">Tribal News</a></li><li id="navLink-TEST-"6545"><a href="https://www.grandlakenews.com/sports/fishing" target="_top">Grand Lake Fishing</a></li><li id="navLink-TEST-"6541"><a href="https://www.grandlakenews.com/news/weather" target="_top">Weather</a></li><li id="navLink-TEST-"39502"><a href="https://www.grandlakenews.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.grandlakenews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6543"><a href="https://www.grandlakenews.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"6544"><a href="https://www.grandlakenews.com/sports/college" target="_top">College</a></li><li id="navLink-TEST-"6546"><a href="https://www.grandlakenews.com/sports/rodeo" target="_top">Rodeo</a></li></ul></li><li><a href="https://www.grandlakenews.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52308"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"6548"><a href="https://www.grandlakenews.com/lifestyle/celebrations" target="_top">Celebrations</a></li><li id="navLink-TEST-"6549"><a href="https://www.grandlakenews.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"6550"><a href="https://www.grandlakenews.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"6551"><a href="https://www.grandlakenews.com/lifestyle/civic-news" target="_top">Civic News</a></li></ul></li><li><a href="https://www.grandlakenews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6553"><a href="https://www.grandlakenews.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"6554"><a href="https://www.grandlakenews.com/opinion/letters" target="_top">Letters</a></li><li id="navLink-TEST-"40925"><a href="https://www.grandlakenews.com/opinion/editorials" target="_top">Editorials</a></li></ul></li><li><a href="https://www.grandlakenews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"39503"><a href="https://www.grandlakenews.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38422"><a href="https://www.grandlakenews.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.grandlakenews.com/business-news" target="_top">Business</a></li><li><a href="https://www.grandlakenews.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.grandlakenews.com/photos" target="_top">Photos</a></li><li><a href="https://www.grandlakenews.com/submit" target="_top">Submit Your News</a></li><li><a href="https://www.grandlakenews.com/weather" target="_top">Weather</a></li><li><a href="https://www.grandlakenews.com/contests" target="_top">Contests</a></li><li><a href="https://www.grandlakenews.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.grandlakenews.com/section/promoted//?prx_adpz=2158" target="_top">From Our Advertisers</a></li><li><a href="https://www.grandlakenews.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.grandlakenews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_GS" target="_top">My Profile</a></li><li><a href="https://www.grandlakenews.com/eedition" target="_top">E-Edition</a></li><li><a href="https://www.grandlakenews.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo" target="_blank">Classifieds</a></li><li><a href="http://findnsave.grandlakenews.com" target="_top">Find & Save</a></li><li><a href="https://www.grandlakenews.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="https://www.grandlakenews.com/homes" target="_blank">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Grove_OK" target="_top">Advertise With Us</a></li><li><a href="https://www.grandlakenews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://grandlakenews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@grovesun.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.grandlakenews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/grovesun""
								target="_blank"
								title="Grand Lake News Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/grovesun""
								target="_blank"
								title="Grand Lake News Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Grand Lake News RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.grandlakenews.com/contact"
								title="Contact Grand Lake News">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://grandlakenews.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.grandlakenews.com/apps/pbcs.dll/article?avis=OK&date=20190909&category=SPORTS&lopenr=309099999&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.368/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-09-10&nbsp;00:59:40-->
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=1355668983';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>