
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190815094723
template: 
currentrequest: /apps/pbcs.dll/article?avis=OK&date=20190813&category=News&lopenr=308139977&Ref=AR
currentrequestunmodified: /news/20190813/bartlesville-woman-receives-surprise-bill
@templatetype: /apps/pbcs.dll/article?avis=OK&date=20190813&category=News&lopenr=308139977&Ref=AR
@pagetype: article
app version: 2.0.361
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Grand Lake News" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Bartlesville woman receives surprise bill - News - Grand Lake News - Grove, OK</title>
<!-- Meta Tags - Global Article6 guid: 01DF724A-DDAD-41C2-A402-11531DD30DAC-->
<meta name="description" content="It was not a call that Rabekah Crow expected.The Bartlesville resident was working at her job as a Phillips 66 help-desk agent in spring 2018 when an unfamiliar number flashed across her caller ID.&#8220;The person just said they were outside of my work and were delivering papers for me to sign,&#8221; she said. &#8220;So I thought, &#8216;No big deal.&#8217;&#8221;When she came out, she was served with a lawsuit demanding payment of nearly $3,500 in medical bills from the birth of her youngest " />
<meta property="bt:pubDate" content="20190813T08:21:09Z">
<meta property="bt:modDate" content="20190813T08:32:00Z">
<meta property="bt:author" content="Trevor Brown Oklahoma Watch">
<meta name="twitter:title" content="Bartlesville woman receives surprise bill">
<meta name="twitter:description" content="It was not a call that Rabekah Crow expected.The Bartlesville resident was working at her job as a Phillips 66 help-desk agent in spring 2018 when an unfamiliar number flashed across her caller ID.&#8220;The person just said they were outside of my work and were delivering papers for me to sign,&#8221; she said. &#8220;So I thought, &#8216;No big deal.&#8217;&#8221;When she came out, she was served with a lawsuit demanding payment of nearly $3,500 in medical bills from the birth of her youngest ">
<meta property="og:title" content="Bartlesville woman receives surprise bill"/>
<meta property="og:description" content="It was not a call that Rabekah Crow expected.The Bartlesville resident was working at her job as a Phillips 66 help-desk agent in spring 2018 when an" />
<meta name="author" content="Trevor Brown Oklahoma Watch">
	<meta name="twitter:card" content="summary">
	<meta name="twitter:image" content="https://www.grandlakenews.com/storyimage/OK/20190813/News/308139977/AR/0/AR-308139977.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.grandlakenews.com/storyimage/OK/20190813/News/308139977/AR/0/AR-308139977.jpg">
	<meta property="og:image:width" content="255">
	<meta property="og:image:height" content="340">
	<meta property="vf:unique_id" content="siteOK-pub3678-01DF724A-DDAD-41C2-A402-11531DD30DAC">
	<link rel="canonical" href="https://www.grandlakenews.com/news/20190813/bartlesville-woman-receives-surprise-bill"/>
<link rel="amphtml" href="https://www.grandlakenews.com/news/20190813/bartlesville-woman-receives-surprise-bill?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.grandlakenews.com/news/20190813/bartlesville-woman-receives-surprise-bill"
	},
    "headline": "Bartlesville woman receives surprise bill",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.grandlakenews.com/storyimage/OK/20190813/News/308139977/AR/0/AR-308139977.jpg",
       	"height": 340,
       	"width": 255
    },
    "url": "https://www.grandlakenews.com/article/20190813/News/308139977",
    "thumbnailUrl": "https://www.grandlakenews.com/apps/pbcsi.dll/bilde?Site=OK&Date=20190813&Category=News&ArtNo=308139977&Ref=AR",
    "dateCreated": "20190813T14:21:09Z",
    "datePublished": "20190813T14:21:09Z",
    "dateModified": "20190813T14:32:00Z",
    "author": [{"@type":"Person","name":"Trevor Brown Oklahoma Watch"}],
    "creator": "Trevor Brown Oklahoma Watch",
    "publisher": {
       "@type": "Organization",
       "name": "Grand Lake News",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.grandlakenews.com/Global/images/head/nameplate/grandlakenews_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Grand Lake News",
    "productID": "grandlakenews.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="404720356390669"/>
<meta name="twitter:site" content="@grovesun">
<meta property="og:type" content="article"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.361/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	#interstitial-nondistroscale{
	    	clear:both;
    	}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_l5i7d2sdud7uiezdotgzuog47y' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.grandlakenews.com/news" target="_top">News</a></li><li><a href="https://www.grandlakenews.com/sports" target="_top">Sports</a></li><li><a href="https://www.grandlakenews.com/opinion" target="_top">Opinion</a></li><li><a href="https://www.grandlakenews.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.grandlakenews.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.grandlakenews.com/eedition" target="_top">E-Edition</a></li><li><a href="https://www.grandlakenews.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="https://www.grandlakenews.com/homes" target="_blank">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.grandlakenews.com/subscribenow?g2i_source=grandlakenews.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.grandlakenews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.grandlakenews.com">
							<img class="mainheadnameplate" src="https://www.grandlakenews.com/Global/images/head/nameplate/grandlakenews_logo.png"  alt="Grand Lake News" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.grandlakenews.com/subscribenow?g2i_source=grandlakenews.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.grandlakenews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.grandlakenews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190813083222">
	<div class="inner">
		<h1 class="headline">Bartlesville woman receives surprise bill</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.grandlakenews.com/storyimage/OK/20190813/News/308139977/AR/0/AR-308139977.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By Trevor Brown Oklahoma Watch
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Tuesday</h3>
							<span class="article-meta-date">Aug&nbsp;13,&nbsp;2019&nbsp;at&nbsp;8:21&nbsp;AM</span>
							<span class="article-meta-updated">Aug&nbsp;13,&nbsp;2019&nbsp;at&nbsp;8:32&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>It was not a call that Rabekah Crow expected.</p><br><p>The Bartlesville resident was working at her job as a Phillips 66 help-desk agent in spring 2018 when an unfamiliar number flashed across her caller ID.</p><br><p>&#8220;The person just said they were outside of my work and were delivering papers for me to sign,&#8221; she said. &#8220;So I thought, &#8216;No big deal.&#8217;&#8221;</p><br><p>When she came out, she was served with a lawsuit demanding payment of nearly $3,500 in medical bills from the birth of her youngest son in 2015.</p><br><p>The bill was from St. John Health System&#8217;s Jane Phillips Medical Center and Hospital. Crow thought it had been paid because she had filed paperwork asking for Medicaid to cover the delivery. But the hospital disagreed.</p><br><p>Nearly three months later, a Washington County district judge issued a default judgment in favor of the hospital. Crow failed to challenge the lawsuit in time, saying later she couldn&#8217;t afford a lawyer and was unfamiliar with the legal system.</p><br><p>The judge later ordered Phillips 66 to withhold as much as $470 from Crow&#8217;s twice-a-month paycheck until her debt &#8211; which had grown to $4,230 with interest and attorney fees &#8211; was paid. For more than four months Crow saw her take-home payment reduced by a quarter.</p><br><p>The debt took a toll on her and her three children, she said.</p><br><p>&#8220;I ended up taking three personal loans on my retirement, which I&#8217;m now having to pay back out of my paychecks,&#8221; she said. &#8220;It&#8217;s just been horrible.&#8221;</p><br><p>Crow&#8217;s experience is not an uncommon one across Oklahoma.</p><br><p>An Oklahoma Watch review of court records since 2016 found that dozens of hospitals across the state have filed at least 22,250 lawsuits against their former patients over unpaid medical bills.</p><br><p>In many of those cases, the hospitals have garnished wages to collect anywhere from a few hundred dollars to more than $10,000. The hospitals are nonprofit, for-profit and government-owned ones &#8211; some of them founded by charity or religious organizations.</p><br><p>These billing practices highlight a heated debate in the medical community across the country. When do hospitals have a financial responsibility to aggressively pursue debt collections? When should they be more willing to write off unpaid bills for low-income patients who struggle just to get by?</p><br><p>Hospital officials say they already offer millions of dollars in charity or unpaid care for those who meet certain income standards. They say they take legal action against patients only when necessary.</p><br><p>&#8220;Across all industries, it is a common business practice to pursue legal actions for payment of services rendered,&#8221; said Mellissa Herron, a spokeswoman for Norman Regional Health System, which has filed more than 1,400 lawsuits since Jan. 1, 2016.</p><br><p>But Caitlin Donovan, spokeswoman for the National Patient Advocate Foundation, said hospitals, especially nonprofit ones, are suing too often and should be more aware of their moral obligation to patients.</p><br><p>&#8220;When you have situations of aggressive billing, you have a system designed to just discourage people from seeking care,&#8221; Donovan said.</p><br><p>Lawsuits come at rapid clip</p><br><p>There&#8217;s no standard practice across the state for when hospitals sue and when they don&#8217;t.</p><br><p>But Oklahoma Watch&#8217;s review of court records shows just over half of the 109 hospitals that are Oklahoma Hospital Association members have sued at least one patient over unpaid medical bills since 2016.</p><br><p>Some hospitals sue far more frequently than others. The larger hospitals or hospital systems tend to sue more often, but some smaller hospitals also go to court a lot for their size.</p><br><p>Saint Francis Health System, a Catholic nonprofit group with eight hospitals, including Tulsa&#8217;s 1,112-bed Saint Francis Hospital, filed the most lawsuits over the period.</p><br><p>The health system is Oklahoma&#8217;s second largest, with 1,373 staffed beds, or about 12 percent of the total staffed beds in the state, according to the latest data from the American Hospital Directory.</p><br><p>But the system&#8217;s nearly 5,000 lawsuits made up about 22% of the legal actions identified by Oklahoma Watch.</p><br><p>Lauren Landwerlin, who heads corporate communication for the health system, said in a statement that Saint Francis has sued less than 1% of its patients over unpaid debts since 2016.</p><br><p>She said that patients, uninsured or not, can receive a full discount on medically necessary services&#8221; if they have a family income at or below 225 percent of the federal poverty level.</p><br><p>That would cover a single person with a gross income of less than $28,104, or a family of four earning less than $57,939.</p><br><p>Landwerlin said Saint Francis offers payment plans &#8220;tailored to a patient&#8217;s individual circumstance&#8221; if they don&#8217;t meet the income standards.</p><br><p>&#8220;The system only seeks legal intervention when all other attempts to work on a solution with the patient have been exhausted,&#8221; she said. &#8220;We work with patients early in the process to set up a payment plan that meets their individual needs.&#8221;</p><br><p>Court filings show the hospital system filed 27 lawsuits a week on average. And in at least a half-dozen cases, Saint Francis sued and garnished wages from its own employees.</p><br><p>As with several other hospitals, in almost every case it pursued, Saint Francis used the debt collection law firm Works and Lentz, which has offices in Oklahoma City and Tulsa.</p><br><p>The federal Consumer Financial Protection Bureau ruled in 2017 that the firm, which mainly collects medical debt for Oklahoma health providers, engaged in illegal collection practices and ordered that it pay $577,135 in relief to consumers and a $78,800 penalty. According to a consent order, the firm attempted collections on about 700,000 debts totaling more than $500 million annually.</p><br><p>Integris Health Care System, the largest health provider in the state with 16 hospitals and more than 1,700 patient beds, filed at least 4,275 lawsuits, according to the analysis of court records. Integris Deaconess, which joined the health care system last year, has filed 3,278 lawsuits since early 2016.</p><br><p>Integris spokeswoman Brooke Cayot said the hospital system doesn&#8217;t track the number of lawsuits because they are filed through outside collection attorneys.</p><br><p>But, she said, considering that the hospital system treats hundreds of thousands of patients each year, the numbers are relatively small. She said lawsuits are filed as a &#8220;final resort&#8221; and are reserved for &#8220;those who have the ability to pay and choose not to&#8221; or those who don&#8217;t provide enough information to determine whether they can pay.</p><br><p>She said last year Integris provided more than $34 million in charity care and reported more than $26 million in uncompensated care.</p><br><p>&#8220;We may be a large organization, but our heart is in the right place and we truly do care for the people of Oklahoma and the communities we serve,&#8221; she said.</p><br><p>Integris&#8217; financial and uncompensated-care figures from last year weren&#8217;t immediately available. The latest federal reports, from 2014, show that hospitals statewide spent an average of 2.7% of net patient revenue on charity care and had 6.5% in total uncompensated care.</p><br><p>Other Oklahoma hospitals or groups that have sued more frequently are AllianceHealth Midwest (1,584 lawsuits), Norman Regional Health System (1,428), AllianceHealth Woodward (1,088 lawsuits) and St. John Medical Center (1,026).</p><br><p>Although their number of lawsuits were similar, AllianceHealth Woodward operates 87 patient beds compared to St. John&#8217;s 772.</p><br><p>Patients at disadvantage in court</p><br><p>Oklahoma City attorney Gregg Luther counts medical debt among his law firm&#8217;s specialties.</p><br><p>He said it&#8217;s rare for patients being sued by a hospital to retain an attorney unless it&#8217;s pro bono, or free. Few people in these situations can afford a lawyer or know what steps to take.</p><br><p>As a result, &#8220;the hospitals know they are going to get a default (judgment) and start garnishing wages in every case,&#8221; Luther said.</p><br><p>This puts patients at a disadvantage, he said, because medical bills often have errors that overcharge patients hundreds or thousands of dollars and, if asked, hospitals will often work with people to pay off their debts. He added hospital administrators have a social responsibility to not throw patients into a financial crisis over amounts that will barely affect a hospital&#8217;s bottom line.</p><br><p>&#8220;These are nonprofit hospitals too, many of them with crosses on their top,&#8221; he said. &#8220;Jesus didn&#8217;t say you should sue the poor. Come on man, it is just wrong on every level.&#8221;</p><br><p>Court records show more often than not, hospitals were awarded default judgments because the patient didn&#8217;t show up for a court hearing or didn&#8217;t respond to the complaint.</p><br><p>If the hospital&#8217;s attorney can verify the patient&#8217;s employment status, garnishments can begin a few months after a judge rules. Federal law allows creditors to claim up to 25% of an employee&#8217;s disposable income.</p><br><p>Elk City resident Shameron Ahiers contested her charges.</p><br><p>She was sued by AllianceHealth Clinton in December 2017, which sought to collect on a nearly $14,325 bill plus $3,580 in attorney fees, stemming from a shoulder surgery to her then 13-year-old son in 2016.</p><br><p>&#8220;I sent them all the paperwork they needed filled out,&#8221; she said. &#8220;The next thing you know I&#8217;m being sued for the whole amount of a surgery that was pre-authorized by two insurers.&#8221;</p><br><p>Ahiers said she couldn&#8217;t afford a lawyer, but she filed a court response disputing the charges. She was unable to sway the judge, who in April ruled for the hospital.</p><br><p>Ahiers, who worked for the Oklahoma State Department of Health until 2017 and has had a series of jobs since, has yet to see her wages garnished.</p><br><p>She isn&#8217;t sure what steps to take next, but said she can&#8217;t afford to sit by and wait for garnishment.</p><br><p>&#8220;It would financially devastate me,&#8221; she said.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.grandlakenews.com/subscribenow?g2i_source=grandlakenews.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.grandlakenews.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.grandlakenews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_GS" target="_top">My Profile</a></li><li><a href="https://www.grandlakenews.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.grandlakenews.com/submit" target="_blank">Online Forms</a></li></ul></div><div class="footer-col"><h4>Marketplace<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo" target="_blank">Classifieds</a></li><li><a href="https://www.grandlakenews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.grandlakenews.com/homes" target="_blank">Real Estate</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="http://mediakit.gatehousemedia.com/Grove_OK" target="_top">Advertise With Us</a></li><li><a href="https://www.grandlakenews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Community<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://cityofgroveok.webs.com" target="_blank">City of Grove</a></li><li><a href="http://www.ridgerunners.net" target="_blank">Grove Public Schools</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=OK&date=20190813&category=News&lopenr=308139977&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Grand Lake News  ~ 16 W 3rd, Grove, OK 74344 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.grandlakenews.com/subscribenow?g2i_source=grandlakenews.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.grandlakenews.com" target="_top">Home</a></li><li><a href="https://www.grandlakenews.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6536"><a href="https://www.grandlakenews.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"6537"><a href="https://www.grandlakenews.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"6538"><a href="https://www.grandlakenews.com/news/crime" target="_top">Crime</a></li><li id="navLink-TEST-"6539"><a href="https://www.grandlakenews.com/news/state" target="_top">State</a></li><li id="navLink-TEST-"41000"><a href="https://www.grandlakenews.com/photos" target="_top">Photos</a></li><li id="navLink-TEST-"6540"><a href="https://www.grandlakenews.com/news/tribal" target="_top">Tribal News</a></li><li id="navLink-TEST-"6545"><a href="https://www.grandlakenews.com/sports/fishing" target="_top">Grand Lake Fishing</a></li><li id="navLink-TEST-"6541"><a href="https://www.grandlakenews.com/news/weather" target="_top">Weather</a></li><li id="navLink-TEST-"39502"><a href="https://www.grandlakenews.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.grandlakenews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6543"><a href="https://www.grandlakenews.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"6544"><a href="https://www.grandlakenews.com/sports/college" target="_top">College</a></li><li id="navLink-TEST-"6546"><a href="https://www.grandlakenews.com/sports/rodeo" target="_top">Rodeo</a></li></ul></li><li><a href="https://www.grandlakenews.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52308"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"6548"><a href="https://www.grandlakenews.com/lifestyle/celebrations" target="_top">Celebrations</a></li><li id="navLink-TEST-"6549"><a href="https://www.grandlakenews.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"6550"><a href="https://www.grandlakenews.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"6551"><a href="https://www.grandlakenews.com/lifestyle/civic-news" target="_top">Civic News</a></li></ul></li><li><a href="https://www.grandlakenews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6553"><a href="https://www.grandlakenews.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"6554"><a href="https://www.grandlakenews.com/opinion/letters" target="_top">Letters</a></li><li id="navLink-TEST-"40925"><a href="https://www.grandlakenews.com/opinion/editorials" target="_top">Editorials</a></li></ul></li><li><a href="https://www.grandlakenews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"39503"><a href="https://www.grandlakenews.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38422"><a href="https://www.grandlakenews.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.grandlakenews.com/business-news" target="_top">Business</a></li><li><a href="https://www.grandlakenews.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.grandlakenews.com/photos" target="_top">Photos</a></li><li><a href="https://www.grandlakenews.com/submit" target="_top">Submit Your News</a></li><li><a href="https://www.grandlakenews.com/weather" target="_top">Weather</a></li><li><a href="https://www.grandlakenews.com/contests" target="_top">Contests</a></li><li><a href="https://www.grandlakenews.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.grandlakenews.com/section/promoted//?prx_adpz=2158" target="_top">From Our Advertisers</a></li><li><a href="https://www.grandlakenews.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.grandlakenews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_GS" target="_top">My Profile</a></li><li><a href="https://www.grandlakenews.com/eedition" target="_top">E-Edition</a></li><li><a href="https://www.grandlakenews.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo" target="_blank">Classifieds</a></li><li><a href="http://findnsave.grandlakenews.com" target="_top">Find & Save</a></li><li><a href="https://www.grandlakenews.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="https://www.grandlakenews.com/homes" target="_blank">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Grove_OK" target="_top">Advertise With Us</a></li><li><a href="https://www.grandlakenews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://grandlakenews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@grovesun.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.grandlakenews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/grovesun""
								target="_blank"
								title="Grand Lake News Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/grovesun""
								target="_blank"
								title="Grand Lake News Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Grand Lake News RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.grandlakenews.com/contact"
								title="Contact Grand Lake News">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://grandlakenews.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.grandlakenews.com/apps/pbcs.dll/article?avis=OK&date=20190813&category=News&lopenr=308139977&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.361/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-08-15&nbsp;09:47:23-->
	</body>
</html>