
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200922003609
template: 
currentrequest: /apps/pbcs.dll/article?avis=OK&date=20200921&category=BUSINESS&lopenr=200929998&Ref=AR
currentrequestunmodified: /business/20200921/cars-we-remember-column-reader-recalls-fathers-hillman-husky
@templatetype: /apps/pbcs.dll/article?avis=OK&date=20200921&category=BUSINESS&lopenr=200929998&Ref=AR
@pagetype: article
app version: 2.0.477
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Grand Lake News" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Cars We Remember column: Reader recalls father&#x2019;s Hillman Husky - Business - Grand Lake News - Grove, OK</title>
<!-- Meta Tags - Global Article6 guid: AFD25768-14F8-5E79-E053-0100007FD9C1-->
<meta name="description" content="Q: Greg I graduated high school in 1969 and my father was always interested in cars and did most of his own car care. We were a family of six and all of our cars were practical. I remember we had a car called the Hillman Husky and it was a bare bones vehicle that I think had a manual transmission. My dad&#x2019;s goal was getting good gas mileage and I remember the Hillman wasn&#x2019;t a well-known brand.I have good memories of this time in my life and any info on Hillmans is appreciated. I" />
<meta property="bt:pubDate" content="20200921T07:05:47Z">
<meta property="bt:modDate" content="20200921T07:05:00Z">
<meta property="bt:keywords" content="greg-zyla">
<meta property="bt:author" content="Greg Zyla More Content Now">
<meta name="twitter:title" content="Cars We Remember column: Reader recalls father's Hillman Husky">
<meta name="twitter:description" content="Q: Greg I graduated high school in 1969 and my father was always interested in cars and did most of his own car care. We were a family of six and all of our cars were practical. I remember we had a car called the Hillman Husky and it was a bare bones vehicle that I think had a manual transmission. My dad&#x2019;s goal was getting good gas mileage and I remember the Hillman wasn&#x2019;t a well-known brand.I have good memories of this time in my life and any info on Hillmans is appreciated. I">
<meta property="og:title" content="Cars We Remember column: Reader recalls father's Hillman Husky"/>
<meta property="og:description" content="Q: Greg I graduated high school in 1969 and my father was always interested in cars and did most of his own car care. We were a family of six and all of" />
<meta name="author" content="Greg Zyla More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.grandlakenews.com/storyimage/OK/20200921/BUSINESS/200929998/AR/0/AR-200929998.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.grandlakenews.com/storyimage/OK/20200921/BUSINESS/200929998/AR/0/AR-200929998.jpg">
	<meta property="og:image:width" content="750">
	<meta property="og:image:height" content="546">
	<meta property="vf:unique_id" content="siteOK-pub3678-AFD25768-14F8-5E79-E053-0100007FD9C1">
	<link rel="canonical" href="https://www.grandlakenews.com/business/20200921/cars-we-remember-column-reader-recalls-fathers-hillman-husky"/>
<link rel="amphtml" href="https://www.grandlakenews.com/business/20200921/cars-we-remember-column-reader-recalls-fathers-hillman-husky?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.grandlakenews.com/business/20200921/cars-we-remember-column-reader-recalls-fathers-hillman-husky"
	},
    "headline": "Cars We Remember column: Reader recalls father&#x2019;s Hillman Husky",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.grandlakenews.com/storyimage/OK/20200921/BUSINESS/200929998/AR/0/AR-200929998.jpg",
       	"height": 546,
       	"width": 750
    },
    "url": "https://www.grandlakenews.com/article/20200921/BUSINESS/200929998",
    "thumbnailUrl": "https://www.grandlakenews.com/apps/pbcsi.dll/bilde?Site=OK&Date=20200921&Category=BUSINESS&ArtNo=200929998&Ref=AR",
    "dateCreated": "20200921T13:05:47Z",
    "datePublished": "20200921T13:05:47Z",
    "dateModified": "20200921T13:05:00Z",
    "author": [{"@type":"Person","name":"Greg Zyla More Content Now"}],
    "creator": "Greg Zyla More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Grand Lake News",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.grandlakenews.com/Global/images/head/nameplate/grandlakenews_logo.png"
       }
    },
    "articleSection": "Business",
    "keywords": ["OH_thisweeknews.com","OK_Bartlesville - examiner-enterprise.com","OK_grandlakenews.com","OK_miamiok.com","OK_pawhuskajournalcapital.com","Business","greg-zyla"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Grand Lake News",
    "productID": "grandlakenews.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="404720356390669"/>
<meta name="twitter:site" content="@grovesun">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.477/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	#toprail-microbar{
		z-index:1000;
	}
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_l5i7d2sdud7uiezdotgzuog47y' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.grandlakenews.com/news" target="_top">News</a></li><li><a href="https://www.grandlakenews.com/sports" target="_top">Sports</a></li><li><a href="https://www.grandlakenews.com/covid-19-oklahoma" target="_top">COVID-19 Map</a></li><li><a href="https://www.google.com/maps/d/u/1/viewer?mid=1DRJQDgO7018XsVoqaAgeQ-ksmev_6IhE&ll=35.137878938941405%2C-92.41699249999999&z=3" target="_top">COVID-19 Directory</a></li><li><a href="https://www.grandlakenews.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.grandlakenews.com/eedition" target="_top">E-Edition</a></li><li><a href="https://www.grandlakenews.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="https://www.grandlakenews.com/homes" target="_blank">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.grandlakenews.com/subscribenow?g2i_source=grandlakenews.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.grandlakenews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.grandlakenews.com">
							<img class="mainheadnameplate" src="https://www.grandlakenews.com/Global/images/head/nameplate/grandlakenews_logo.png"  alt="Grand Lake News" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.grandlakenews.com/subscribenow?g2i_source=grandlakenews.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.grandlakenews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.grandlakenews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200921070549">
	<div class="inner">
		<h1 class="headline">Cars We Remember column: Reader recalls father&#x2019;s Hillman Husky</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.grandlakenews.com/storyimage/OK/20200921/BUSINESS/200929998/AR/0/AR-200929998.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">The "Double Duty"  Hillman Husky that reader Joanne Charles' father owned was most likely the second generation Husky that went on sale from 1958 to 1965. It was a bit larger in wheelbase and had a sportier new design. Known for good fuel mileage and low cost, Hillman vehicles were gaining in popularity as was its sibling sports car, the Sunbeam Alpine.[Rootes Motorcars]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Greg Zyla More Content Now 
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Sep&nbsp;21,&nbsp;2020&nbsp;at&nbsp;7:05&nbsp;AM</span>
							<span class="article-meta-updated">Sep&nbsp;21,&nbsp;2020&nbsp;at&nbsp;7:05&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>Q: Greg I graduated high school in 1969 and my father was always interested in cars and did most of his own car care. We were a family of six and all of our cars were practical. I remember we had a car called the Hillman Husky and it was a bare bones vehicle that I think had a manual transmission. My dad&#x2019;s goal was getting good gas mileage and I remember the Hillman wasn&#x2019;t a well-known brand.<br><br>I have good memories of this time in my life and any info on Hillmans is appreciated. I read your articles in the Press Enterprise every week. <br>- Joanne Charles, Bloomsburg, Pennsylvania<br><br>A: Joanne thanks for your hand-written letter and yours is the first I&#x2019;ve received asking for info on the Hillman.  <br><br>Hillman was part of the large Rootes car manufacturing company, a well known British manufacturer operating near Coventry, England. Dating back to building its first cars in 1907, they are best known for auto manufacturing and especially its low-priced Hillman and sporty Sunbeam two-seater. Chrysler and then Peugeot took over later in Rootes history before its final models in 1981. Most of the cars were sold in Europe, but Rootes to this day is respected as a quality manufacturer during its heyday and did impact North America on a positive note.<br><br>The Hillman Husky your dad owned was a nice little station wagon produced from 1954 to 1970 in three distinct generations. And, being that you remember your dad&#x2019;s Hillman Husky, there&#x2019;s just a small chance he owned one of the first generation Huskies called the Mark I that was built on the popular Hillman Minx car chassis.<br><br>These cars debuted in 1954 and ended the generation in 1957 riding on an 84-inch wheelbase with a curb weight of just 1,904 pounds. It was a three-door estate design with two side doors and one large rear door that opened sideways. Powered by a fuel efficient, 35-horse inline-4 cylinder engine of just 77.2 cubic inches, I&#x2019;m sure when loaded down with kids and cargo it didn&#x2019;t set any acceleration records. It came with a four-speed manual transmission as the only gear changer available.<br><br>In 1958, Hillman released a new Husky that would go through three stages. The first of the second generation Husky was simply called the Series 1 and was again based on its popular Minx chassis. Although still a small station wagon, the new Husky grew in wheelbase to 86 inches and the curb weight now exceeded one ton at 2,072 to 2,100 pounds depending on the trims that became available.<br><br>The Husky engine also got a tad larger, now measuring in at 86-cubic inches and developing 51 horsepower. The exterior design was more modern, especially in the front fender treatment and an all-new front grille design. Sold through 1965, I&#x2019;d give strong odds that this is the version you had in your driveway back then. In 1960, a Series II was added to the lineup with more engine compression resulting in zero to 60 mph times just below 30 seconds! Finally, a Series III arrived in 1963 with a 97.1 cubic inch engine, four-speed synchromesh transmission and some styling tweaks to the front end.  <br><br>The final and third generation Hillman Husky arrived in 1967 and lasted until 1970. This time, it was based on the smaller Hillman Imp chassis with the wheelbase shrinking to 82 inches and the curb weight dropping to 1,652 pounds. The engine, too, was a smaller inline-4 cylinder of just 53.4-cubic inches and 42 horses hooked to a four-speed manual. All of these Hillman Husky trims were four passenger vehicles, got good fuel mileage and had a top speed somewhere in the low 70 mph range.<br><br>The main Rootes Export Division was perhaps best known for its Hillman and Sunbeam Alpine sports cars with regional import offices in New York City and Los Angeles. Following a British Car Show in New York organized by William Rootes in 1950, they signed up many American dealers and sales to consumers shot to $169 million from 1951 to 1956 and then up to $303 million from 1957 to 1962. The Rootes family hard work paid off as in 1959, 27,000 Hillmans were parked in American driveways.<br><br>Hillman and Sunbeam were both popular in North America, but when Chrysler Europe took over Rootes in 1967 to 1970 via agreed on stock takeover purchases, sales in the states declined. Emphasis was more on the European market while the U.S. government was making it more difficult for foreign cars to adapt to clean air mandates, safety enhancements and other EPA rules.   <br><br>And as for the Sunbeam two-seater, a Carroll Shelby-led effort fitted the Alpine with small block Ford V8, renamed it the Sunbeam Tiger and Rootes brought the beauty to the U.S. market from 1964 to 1967. Chrysler ended the Tiger effort when its 273-inch small block wouldn&#x2019;t fit in the engine bay. (But that&#x2019;s a story for another day).<br><br>And for the sake of discussion, if your dad&#x2019;s Husky was a 1964, it retailed back then for $1,639 and today is listed at $34,700 high retail by NADA. Low retail is $17,700.<br><br>Hope this all helps and thanks for your letter, Joanne.<br>Greg Zyla writes weekly for More Content Now and Gannett Co. Inc. Contact him at greg@gregzyla.com or at 303 Roosevelt St., Sayre, PA 18840.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.grandlakenews.com/subscribenow?g2i_source=grandlakenews.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.grandlakenews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_GS" target="_top">My Profile</a></li><li><a href="https://www.grandlakenews.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.grandlakenews.com/submit" target="_blank">Online Forms</a></li></ul></div><div class="footer-col"><h4>Marketplace<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo" target="_blank">Classifieds</a></li><li><a href="https://www.grandlakenews.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.grandlakenews.com/homes" target="_blank">Real Estate</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="http://mediakit.gatehousemedia.com/Grove_OK" target="_top">Advertise With Us</a></li><li><a href="https://www.grandlakenews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Community<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://cityofgroveok.webs.com" target="_blank">City of Grove</a></li><li><a href="http://www.ridgerunners.net" target="_blank">Grove Public Schools</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=OK&date=20200921&category=BUSINESS&lopenr=200929998&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Grand Lake News  ~ 16 W 3rd, Grove, OK 74344<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.grandlakenews.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.grandlakenews.com/subscribenow?g2i_source=grandlakenews.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.grandlakenews.com" target="_top">Home</a></li><li><a href="https://www.grandlakenews.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6536"><a href="https://www.grandlakenews.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"6537"><a href="https://www.grandlakenews.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"6538"><a href="https://www.grandlakenews.com/news/crime" target="_top">Crime</a></li><li id="navLink-TEST-"6539"><a href="https://www.grandlakenews.com/news/state" target="_top">State</a></li><li id="navLink-TEST-"41000"><a href="https://www.grandlakenews.com/photos" target="_top">Photos</a></li><li id="navLink-TEST-"6540"><a href="https://www.grandlakenews.com/news/tribal" target="_top">Tribal News</a></li><li id="navLink-TEST-"6545"><a href="https://www.grandlakenews.com/sports/fishing" target="_top">Grand Lake Fishing</a></li><li id="navLink-TEST-"6541"><a href="https://www.grandlakenews.com/news/weather" target="_top">Weather</a></li><li id="navLink-TEST-"39502"><a href="https://www.grandlakenews.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.grandlakenews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6543"><a href="https://www.grandlakenews.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"6544"><a href="https://www.grandlakenews.com/sports/college" target="_top">College</a></li><li id="navLink-TEST-"6546"><a href="https://www.grandlakenews.com/sports/rodeo" target="_top">Rodeo</a></li></ul></li><li><a href="https://www.grandlakenews.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52308"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"6548"><a href="https://www.grandlakenews.com/lifestyle/celebrations" target="_top">Celebrations</a></li><li id="navLink-TEST-"6549"><a href="https://www.grandlakenews.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"6550"><a href="https://www.grandlakenews.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"6551"><a href="https://www.grandlakenews.com/lifestyle/civic-news" target="_top">Civic News</a></li></ul></li><li><a href="https://www.grandlakenews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"6553"><a href="https://www.grandlakenews.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"6554"><a href="https://www.grandlakenews.com/opinion/letters" target="_top">Letters</a></li><li id="navLink-TEST-"40925"><a href="https://www.grandlakenews.com/opinion/editorials" target="_top">Editorials</a></li></ul></li><li><a href="https://www.grandlakenews.com/covid-19-oklahoma"><span class="nav-category">COVID-19 Map</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"38422"><a href="https://www.grandlakenews.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.grandlakenews.com/business-news" target="_top">Business</a></li><li><a href="https://www.grandlakenews.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.grandlakenews.com/photos" target="_top">Photos</a></li><li><a href="https://www.grandlakenews.com/submit" target="_top">Submit Your News</a></li><li><a href="https://www.grandlakenews.com/weather" target="_top">Weather</a></li><li><a href="https://www.grandlakenews.com/contests" target="_top">Contests</a></li><li><a href="https://www.grandlakenews.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.grandlakenews.com/section/promoted//?prx_adpz=2158" target="_top">From Our Advertisers</a></li><li><a href="https://www.grandlakenews.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.grandlakenews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_GS" target="_top">My Profile</a></li><li><a href="https://www.grandlakenews.com/eedition" target="_top">E-Edition</a></li><li><a href="https://www.grandlakenews.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo" target="_blank">Classifieds</a></li><li><a href="http://findnsave.grandlakenews.com" target="_top">Find & Save</a></li><li><a href="https://www.grandlakenews.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="https://www.grandlakenews.com/homes" target="_blank">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Grove_OK" target="_top">Advertise With Us</a></li><li><a href="https://www.grandlakenews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://grandlakenews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@grovesun.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.grandlakenews.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.grandlakenews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/grovesun""
								target="_blank"
								title="Grand Lake News Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/grovesun""
								target="_blank"
								title="Grand Lake News Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.grandlakenews.com/section/feed"
								target="_blank"
								title="Grand Lake News RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.grandlakenews.com/contact"
								title="Contact Grand Lake News">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
	        <a href="http://grandlakenews.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.grandlakenews.com/apps/pbcs.dll/article?avis=OK&date=20200921&category=BUSINESS&lopenr=200929998&Ref=AR"}'>
	            Learn More
	        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.477/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-09-22&nbsp;00:36:09-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=1353697791"></script>
</body>
</html>
